JOSEPH JOSEPHAT's Profile

About

 
Points: 2

Contact

 

JOSEPH JOSEPHAT
July 23, 2017 · Public

JOSEPH JOSEPHAT
July 21, 2017 · Public

am sorry it is my first time to build an android app during viewing and trying these tutorial during the tutorial number 11 i ended up obtaining this problem so may i have help on this
Error:Execution failed for task ':app:processDebugManifest'.
> Manifest merger failed : uses-sdk:minSdkVersion 10 cannot be smaller than version 14 declared in library [com.android.support:appcompat-v7:26.0.0-alpha1] /Users/prolap/.android/build-cache/6b64f4fd6685b7afd57f7771297aa621a092790e/output/AndroidManifest.xml
Suggestion: use tools:overrideLibrary="android.support.v7.appcompat" to force usage