Merry Christmas.

I am having difficulty running the apps on the AVD. It says it is not compatible. Here is the the screen shot. Please suggest a work around. I downgraded from API 23 to 21 but have the same issue.