I am using android studio 1.0 and jdk 8u25. After installed the android studio the message displayed. can you please help me?