Hello Bucky,
This is the error I get when I try installing packages in my ADK manager
Please help