Hello everyone, I am new to Android programming. I downloaded Android Studio a couple days ago and i can't seem to get the emulator to work. First issue I had was that I guess I didn't seem to have jdk7 for it to launch the emulator all the way. I had installed jdk8 and tried running the emulator so I can test the first activity I created. I figured out how to change the location of the java file. So I went and downloaded jdk7 and installed it then changed the java location on Android Studio to the jdk7 bin file location. Now that I did that I'm getting a different error, which just put me in the position where I need help from someone who would be willing to share their knowledge with me. If it helps I'm using Android Studio on my Mac. I have some history with Visual Basic on windows 8 also on my Mac through Parallels. Please help. Gotta hurry over to class now. Thanks ahead of time to anyone who can help! ..... oh and this is the message displayed right

" Error:Execution failed for task ':app:processDebugManifest'.
> Manifest merger failed : uses-sdk:minSdkVersion 8 cannot be smaller than version 9 declared in library /Users/ericorendain/AndroidStudioProjects/DrivenDaily/app/build/intermediates/exploded-aar/com.google.android.gms/play-services/6.5.87/AndroidManifest.xml
Suggestion: use tools:overrideLibrary="com.google.android.gms" to force usage"