could we need to install all the API on android studio for minimum and maximum support API level ?