When I click 'Generate' in the LIBGDX modal it says that I need SDK 23.x but I am using SDK 24.x, is there a way to get around that issue? Right now it doesn't anything.

thanks