Question about xampp control panel

0 Rahul Jain · October 16, 2015
It says port 443 already in use (by httpd.exe). What can be done to rectify that? please help

Post a Reply

Replies

Oldest  Newest  Rating
0 OLayemii Garuba · October 17, 2015
it happens to me sometimes.. if my wamp server hasn't been stopped and am trying to start xampp or if am on Skype...
0 Ian Arbuckle · October 17, 2015
You need to open the config file for apache and change the port number to 8080 or disable the port for Skype if you have the installed.
  • 1

PHP

106,928 followers
About

Server-side, HTML embedded scripting language used to create dynamic Web pages.

Links
Moderators