Android Studio Problem

+1 hanna clariz · October 10, 2015

Hi, can someone help me? Why is this happening? Thank you very much. 

Post a Reply


Oldest  Newest  Rating
0 Gary Whitney · October 10, 2015
I got my HAX Emmulator working after I found this link and followed instructions for installing using Studio >  Tools > Android> SDK Manager
0 STEVE H · October 11, 2015
I had this. This is what worked for me....

  • On installing Android Studio following bucky's vids the configuration screen was different I guess that AS has been updated. Hit configuration on start up window then sdk Manager.

  • I tried to find the Intel HAXM from this interface but eventually found the text link  on the bottom of the window to launch the 'standalone' SDK ' manager.

  • Once this loaded it showed the sdk manager screen as in Bucky's vids and there were a number of packages ready to instal already checked in the check boxes and it included Intel HAXM. Scroll to the very bottom of the list and check that Intel x86 Emulator Accelerator (HAXM installer) is checked. If it is already showing as installed read on below.

  • Clicked and installed these but did have the same HAXM message problem still.

  • I did have one popup saying that it needs to be installed manually (can't remember when this ocurred) so went to the folder C:\users\Steve|AppData\Local\Android\sdk\extras\Intel\Hardware_Accelerated_Execution_Manager\

  • In here there is an instal .exe file.

  • With Android Studio shut down I installed this and restarted the computer

  • Then ran AS again

  • and the AVD virtual device worked when clicking the play button in the AVD manager.

There is suggestion that you need to also  enable VT in the BIOS.
some more  tips can be found here
0 Matt McGurk · October 11, 2015
Im having a problem where the image of the phone emulator appears bt the virtual phone doesn'y load, it just remains blank, can anyone help me with this please?
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator