Virtual device error

0 Keren Danino · September 29, 2015
I am trying to open the default virtual device (Nexus 5) and I keep getting:
HAXM is not working and emulator runs in emulation mode
I tried to create another device and it say the same.

After that it opens the device window with the phone in it and a black screen with android in white and.. thats it. stays like this forever.

I tried to find a solution over the net. Nothing worked.

Can anyone help please?

Post a Reply


Oldest  Newest  Rating
0 Rutaba Niazi · October 2, 2015
1) goto C>Users>Rutaba>AppData>Local>Android>sdk>extras>intel>Hardware_Accelerated_Executon_Manager
(u can type t yourself because AppData is a hidden folder)
2) Rn the intelhaxm_android apllication file
3) if it requires installation or updation, update otherwise click Next, a new screen will appear
4) Click the Change button and set the memory size manually to 2 GB or whatever u want!
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator