please i just started learning how to develop android app form bucky----------i am in the 5th tutorial, i tried running my avd emulator from the android studio and it saying AVD Nexus_5_API_21_x86 is already running
    if that is not that case delete the file at C:\-------- but the emulator is not even running runig and i can create another emulato..........and it is only Nexus 5 API 21 x86 that i have in my sdk avd..........please how can i rectify this fault?