AVD manager - fail to run emulator

0 Mandy Cheung · August 23, 2015
Hi all,
I am a beginning and I get to the video 4. I am trying to run the emulator from AVD manager. The 'phone' did pop out but it stopped with the screen having only 'android' on it. It does not get into the start menu as in the lecture video. May I know where I go wrong?

Post a Reply


Oldest  Newest  Rating
0 Lukas Zeller · August 24, 2015
Hey Mandy,

I spent some time with a similar problem yesterday. The default phone the emulator gave me was the Nexus 5 with API 22, but I wanted to try out my app on a device with API 15. I tried to start up an emulated Nexus 5 with API 15 for a dozen times and got nothing other than either a black screen or at least the Android logo. Eventually I tried the Nexus 4 instead and it worked immediately.

On different forums I read that allocating *less* memory to the phone of your choice (default is ca. 1500MB, they suggest using 512MB instead) does the trick.

TL;DR: try different devices, different APIs, or different memory allocation sizes when creating the AVD.

Hope this helps!
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator