Error:A problem occurred configuring project ':app'.
> Could not resolve all dependencies for configuration ':app:_debugCompile'.
   > Could not find any version that matches com.android.support:appcompat-v7:23.+.
     Versions that do not match:
         22.2.1
         22.2.0
         22.1.0
         22.0.0
         21.0.3
         + 7 more
     Searched in the following locations:
         https://jcenter.bintray.com/com/android/support/appcompat-v7/maven-metadata.xml
         https://jcenter.bintray.com/com/android/support/appcompat-v7/
         file:/C:/Users/Prakan/AppData/Local/Android/sdk1/extras/android/m2repository/com/android/support/appcompat-v7/maven-metadata.xml
         file:/C:/Users/Prakan/AppData/Local/Android/sdk1/extras/google/m2repository/com/android/support/appcompat-v7/maven-metadata.xml
         file:/C:/Users/Prakan/AppData/Local/Android/sdk1/extras/google/m2repository/com/android/support/appcompat-v7/
     Required by:
         MyApplication:app:unspecified

Please hep! thanks