Problem regarding android emulator

0 Arpit Agrawal · August 16, 2015
Hello guys,

I have enabled the Intel Virtualization Technology from BIOS settings.Still I am getting error while installing intelhaxm-android.exe.

I have Windows 10 OS with Intel i3 (4th gen) processor.

Please help me to resolve this issue asap.

/images/forum/upload/2015-08-16/5bc8a0adcc97fcaa0f1c35f3123d2876.PNG

Post a Reply

Replies

Oldest  Newest  Rating
0 Dol Lod · August 17, 2015
This is actually the easy part. Restart your computer and press F12 or something to get settings for your computer during your restart. Then enable virtualization there. 
0 Arpit Agrawal · August 17, 2015
Hello Arjun,

I had enabled the Intel Virtualization Technology from boot settings.Still i am getting this error.
0 Dol Lod · August 18, 2015
Have you restarted your computer since you changed the settings? That might be the issue.

http://stackoverflow.com/questions/20019231/vt-not-supported-when-installing-haxm

That might help, otherwise it's either Windows 10 or I have no other ideas.
  • 1

Java / Android Development

107,072 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator