Xampp MySQL Problem

+3 Abdullah Nauman · July 15, 2014
Hi guys, I am having a problem with the Xampp MySQL startup. Every time I click start it asks me to allow "Net Command".After I put in the Admin Password and click OK, the log says "Attempting To Start MySQL Service". But the service is not really starting. Please tell me how I can fix this problem. I need to get MySQL and PhpMyAdmin running.

Post a Reply


Oldest  Newest  Rating
+1 Abdullah Nauman · July 20, 2015
Haha, well guess what! After more than a whole year, I finally got it to work!! :) 
+1 Abdullah Nauman · January 9, 2015
But thank you so much for all the help guys. 
+1 Abdullah Nauman · January 9, 2015
I just use this now, 

0 John K-Jones · October 7, 2014
Have you checked to see if you are running some other application that is using the same port number e.g Skype
0 Roody Monster · September 16, 2014
One of the things that I didn't want to do, but I ended up doing, was switching to WAMP. I am on Windows so I chose WAMP. If you are on Mac, choose MAMP. Linux (Any distro) -> LAMP. You only have to do this if you can't fix the problem that you are having. But I would say that XAMPP beats all of them if you can still use it. I don't believe that MAMP or LAMP comes with FTP standardly, but I know WAMP doesn't. Hope that these options help if you can't get XAMPP working.
0 Joseph Mancuso · July 19, 2014
if you can post a picture of the XAMMP window.

This happened to me once and ill i did was delete the xammp folder and reinstalled it and it worked again
+1 Abdullah Nauman · July 17, 2014
Please reply i need to get this running
  • 1

SQL & Databases


Everything SQL and Databases related in here!

Bucky Roberts Administrator