Hi,

I am not able to run the app and the error message is as shown below:
Installing whoami.com.secondyoutubetest
DEVICE SHELL COMMAND: pm install -r "/data/local/tmp/whoami.com.secondyoutubetest"
Error: Could not access the Package Manager.  Is the system running?


and in the code the extended class is striked out like this "public class MainActivity extends ActionBarActivity {" and the tool tip is

 android.support.v7.app.ActionBarActivity' is deprecated less... (Ctrl+F1)

This inspection reports where deprecated code is used in the specified inspection scope      

plz Help me in fixing this issue.

-Purnah