AVD is not getting Started

0 Jatin Savaliya · July 9, 2015

Hello All,

I have installed Android Studio but at that time only i am getting error of HAXM shown in below image.


i neglect that error and I tried to create a simple app and launching it to Emulator.  when I started AVD managar and tried to run Emulator then I am getting error of ... shown in below image.


and Log


Can anybody help me to resolve this issue. can i have to change the setting to run the Emulator

Thanks in Advance
Jatin Savaliya

Post a Reply


Oldest  Newest  Rating
0 Purnah rao · July 9, 2015

Install Speccy tool from internet and under "CPU" tab check the status of the virtual intex option and AVD option to enable. 

If the options are not enable , enable it from the BIOS. Restat your machine and start pressing "F2" button from start. You will get the options to enable it under the system security category. After enabling go to the below path and hit the silent_install.bat file.

Close all the Andoid studio tools before hitting the batch file.

"C:\Users\lenovo\AppData\Local\Android\sdk\extras\intel\Hardware_Accelerated_Execution_Manager" and check the status from the haxm_silent_run text file.

Enjoy developing Android:). Please let me know if any issues.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator