Failed to install intel HAXM

0 Anchal Gupta · July 2, 2015
i had installed Android studio earlier successfully  but it showed error while developing app  so I uninstalled it & downloaded it again.But now it is showing a new error while installation ( which was not present earlier)
Also I browsed to the location but there's no folder called AppData/images/forum/upload/2015-07-02/e6a76009cbe066b8376d348a749a4ce9.png. Please help!!

Post a Reply


Oldest  Newest  Rating
0 mohamed sayed · July 2, 2015
Its normal just run the android studio as an administrator then go to configuration > SDK manager> at the bottom you will find the Intel HAXM> mark it and install " Be sure that Intel virtual technology is enabled" check it from the BIOS :)
0 Shubham Hudda · July 2, 2015 
This post might help you
0 ANURAG SINGH · July 3, 2015
just follow these steps:
1. turn on ur vtx.........u can easily get a video on you tube on how to enable this feature.
2.though after enabling u might bot be able to install its because ur antivirus prevents it.....
if u r using avast ...go to settings>>troubleshooting>>uncheck enable harware -assisted virtulizaation

i guess in rest antivirus u need to do the the same,if not just google it .
hope this was use ful
0 ANURAG SINGH · July 3, 2015
btw app data folder is hidden,u need to make it checking "show hidden folder  " under "option" under view present on tool bar of my computer
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator