Error on Emulator

0 Creeper99 cri · July 1, 2015
/images/forum/upload/2015-07-01/15d8a53878384252aa86f740bac12435.png 
What I must do to open emulator????

Post a Reply

Replies

Oldest  Newest  Rating
+1 debashis deb · July 2, 2015
Try This !

Go To Tools->SDK Manager->Select Intel x86 Emulator Accelerator.
Install it. I hope it helps.

Thanks !
0 Hanthony Cyrey Tagam · July 1, 2015
enable VT in BIOS
0 Creeper99 cri · July 2, 2015
are you sure tha BIOS have the Problem???
0 Shubham Hudda · July 2, 2015
Even I have the same problem. I even enabled VT in BIOS. But of no help.
0 Hanthony Cyrey Tagam · July 3, 2015
no BIOS is not the problem but first you need to install the haxm in your sdk manager, if an error occur that states that VT is not yet turn on even though you already did.. try to un-install your anti virus because it holds virtualization, 100% working
0 Hanthony Cyrey Tagam · July 3, 2015
Creeper99 cri, sorry i was wrong at your first problem, you should install your haxm in sdk manager so that it would support an emulator
0 ANURAG SINGH · July 3, 2015
just follow these steps:
1. turn on ur vtx.........u can easily get a video on you tube on how to enable this feature.
2.though after enabling u might bot be able to install its because ur antivirus prevents it.....
if u r using avast ...go to settings>>troubleshooting>>uncheck enable harware -assisted virtulizaation
3.install intel HAXM again....(u need to find its setup....its generally in users>>welcome>>app data>>android>>sdk>>extras>>inte>>HAXM........if not download it or search in ur search tab for the setup)
i guess in rest antivirus u need to do the the same,if not just google it .
hope this was use ful
  • 1

Java / Android Development

107,260 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator