import android.support.v4.app.Fragments; The word Fragment is red

0 Mason Schulz · June 30, 2015
Then after that all the fragments are red

Post a Reply

Replies

Oldest  Newest  Rating
0 Mason Schulz · July 1, 2015
I use the newest version you can program for
0 Jagdeep Matharu · June 30, 2015
What API level you given to your Project...cause Fragment is available since Android 3.0..and for lower level api to use it,you will have to use jar file

Here is link to this jar file:
http://www.java2s.com/Code/JarDownload/android/android-support-4.0.jar.zip
0 Milan Obrenovic · June 30, 2015
Try Build -> Clean Project
  • 1

Java / Android Development

107,004 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator