I am trying to install "mysql-connector" in python 3, (already have python 2 installed with mysql)

I am not even able to make python 3 my default python for module installation.

I believe if somehow i can make python3 my default python then i can install module easily.

Can any one help me in this.