SOLVED - My app does not launch at emulator

0 Ivan Nobre Vereiski · June 27, 2015
Hi there,

I've been trying to launch the hello word app in an emulator with the android studio for some time now and got nowhere.

It's been 2 days of configuring, trying and, unfortunately, not succeeding to run a hello world or any app in an emulator... I'm stuck...

Just to be clear, it run in all the devices I plugged in so far: S3, S4, S5, moto X, Atrix, htc one E8 and M8...

but I wasn't able to even flick the emulator unlocked screen...

I uninstalled and installed everything and than uninstalled and tried following Bucky's tutorial and yet nothing...

I searched in the forums here but there are no mention of it, can someone help me?

Thanks for your time!

Best regards,

Post a Reply


Oldest  Newest  Rating
0 Ivan Nobre Vereiski · July 7, 2015
Hi there!

Just so everyone knows, I solved my problem.

I had some conflict with VMWare network connections and Android...

It was a little of a trial and error process, the people at google helped me out a lot explaining what I should be locking for in the idea log

After that I tweaked with my network connections enabling and disabling some of than (reconfiguring all the firewalls and stuff ) until I got it.

Since my project needing VMware / Visual studio is now complete and delivered I figured it was time to start a new machine, after 4 years I formatted and installed  everything up.

The first thing installed after SO and basic needs was the android tools and studio.

Everything is running smoothly now.

Thanks for all the help and hope this shed some light in similar problems out there.

Best regards,
0 Ivan Nobre Vereiski · June 29, 2015
Hi there Arjun! Thank you for your time.

My devices run it perfectly, the emulators on the other hand doesn't...

I cannot run the program on the emulators.

I'm running a PC windows 7 ultimate 64 in an Intel i7 2600 3.40GHz, with 16Gb RAM, more than enough hd space available...

Android Studio 1.2.2 with Android SDK Tools 24.3.3 ( all the packages installed, including the extras ) and JDK 1.8.0_45.

And I think it's worth to note that no emulator with resolution greater than 768 x 1280; xhdpi get out of the black screen booting up in my computer. Devices smaller than that boot up ok.


Best regards,

Ps.: Thanks Tony, I'm trying to stay away from plugins in the beginning. Wanna try it raw than compare to the plugins available...
0 android learner · June 29, 2015
Can someone please help me in getting the app run on emulator?
0 Tony Stark · June 28, 2015
Get a plugin like Genymotion, it's easier to use
0 Ashish Ahuja · June 28, 2015
@Arjun This seems to be an error related to your graphics. Make sure you have the proper graphics driver installed and if you are using both dedicated and integrated graphics by any chance, I suggest to switch to the dedicated ones while working with the emulator. I hope this helps. :)
0 android learner · June 28, 2015
@Arjun Patel My AVD doesn't work what should I do?/images/forum/upload/2015-06-28/3745fe2cedf40f501efcfacba2549d16.png
0 Dol Lod · June 27, 2015
What computer are you using? Do you actually have developer settings unlocked on your phone to allow you to install applications from third parties? I would try the  AVD as well. The new one actually is usable as a testing device now.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator