AVD is not working

0 Daniel Kiss · June 24, 2015
Hi there!

I'm running into the following error: http://puu.sh/iB3Mm/9bd64e5997.png
My user name is Dániel and it really doesn't like it in the path name, but I don't want to make a new user because of this.
The other problem is that it says that HAX kernel module isn't installed, but I did do that as an administrator.

Can you help me?
Thank you in advance

Post a Reply

Replies

Oldest  Newest  Rating
+1 Jagdeep Matharu · June 25, 2015
Error : HAX kernel module is not installed -> Seems like the issue is with your CPU, can you check if your CPU support Visualization? If not then you have to upgrade to the cpu which supports Visualization in order to install Intel X 86 Emulator accelarator.

Warning : I believe this is just because of the ascaii character that andorid SDK is not recognizing, ill suggest if you dont want to change the name then just fix the  error(above) and try again, if its a warning then maximum AVD will not access SD card but should work.  
+1 Jagdeep Matharu · June 25, 2015
You welcome :)
0 Daniel Kiss · July 1, 2015
Ok, then I'll search forward.
Thank you
0 Daniel Kiss · June 29, 2015
Thank you for your help Michael! :)

The last problem I have, is that my computer doesn't boot up, after enabling the Virtualization in BIOS. It is booting for lets say 10 minutes, but nothing happens.
It is also strange, that after I made it enabled and saved it in  the BIOS,  the PC shutted down. I didn't like it.

Do you have any experience with this kind of problem?
0 ANURAG SINGH · July 3, 2015
just follow these steps:
1. turn on ur vtx.........u can easily get a video on you tube on how to enable this feature.

2.though after enabling u might Not be able to install its because ur antivirus prevents it.....
if u r using avast ...go to settings>>troubleshooting>>uncheck enable harware -assisted virtulizaation

3.install intel HAXM again....its generally present at C:\users\username\AppData\Local\Andriod\sdk
In this directory go to extras/intel/Hardware_Accelerated_Execution_Manager and RUN the file named "intelhaxm-android.exe".
OR else its in users>>welcome>>appdata>>local>>temp>>nsq8EDB.tmp or any such folder starting with "ns"

4.i guess in rest antivirus u need to do the the same,if not, just google it .,if it doesnt installs now also,uninstall ur antivirus
0 Daniel Kiss · July 3, 2015
The problem is that I cant turn on vtx

My computer doesn't boot up after turning vtx on in BIOS.
I may ask HP service
0 Daniel Kiss · June 25, 2015
Thank you, ill try it :)
0 Michael Chambers · June 25, 2015
I had a similar issue which I was able to fix by:

If you're following Bucky's tutorial than you already downloaded the Intel x86 Emu. Acc. (HAXM Installer).
Next go to your SDK directory usually at C:\users\username\AppData\Local\Andriod\sdk
In this directory go to extras/intel/Hardware_Accelerated_Execution_Manager and RUN the file named "intelhaxm-android.exe".

** If you get an error you might have to enable Hardware Virtualization in your BIOS on your mobo.

After that restart Android Studio and you should be good to go.

Have Fun! ^^
0 Michael Chambers · June 30, 2015
Hello Daniel,

Sorry, I don't have any experience with this problem. 
  • 1

Java / Android Development

107,207 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator