android virtual device is not working ..

0 sai charan adurthi · June 20, 2015
the avd opens up and also the mobile also pops up but its just stays as android , but doesnt boot up dont know why , i have waited for more than 5 hrs but it still stays the same

please someone help me????

Post a Reply

Replies

Oldest  Newest  Rating
0 Shoaib Lashari · June 24, 2015
I was also facing the same problem, after following Harraj Sandhu's steps my Virtual device started. Thank You Dear.
0 Harraj Sandhu · June 23, 2015
open avd manger click on your mobile setting option near start button.in setting click on advance setting and there you will find storage option there change the ram to 512mb and then try to run it.
0 Amogh Chittajallu · June 23, 2015
How many times have you tried? Keep trying. If it still doesn't work check if you have the Intel x86 Emulator Accelerator Installed.
  • 1

Java / Android Development

106,989 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator