I have an error measage when I try and run a Virtual Device for the first time.

+1 Grantland Dickson · June 14, 2015
Whenever I go to the AVD Manager and try and run the device for the first time, I get this message:


emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!

I have already install the Intel x86 Emulator Accelerator (HAXM installer).
Could someone help me to resolve this problem?

Post a Reply

Replies

Oldest  Newest  Rating
0 Pratik Sule · June 15, 2015
Copy path till SDK which has given above error message and paste it in address bar and search after that go to extras floder -> Intel --> Hardware_Accelerated_Execution_Manager --> run "intelhaxm-android.exe".


Path in my laptop :-   C:\Users\PRATIK S\AppData\Local\Android\sdk


hope it will solve your problem..
0 kailasa akhil · June 15, 2015
go to boot options and enable vitualizartion then run intel haxm!!!
0 John Henry Lescano · June 15, 2015
up
  • 1

Java / Android Development

107,164 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator