emulator: ERROR: x86 emulation currently requires hardware acceleration!

+2 Pratik Sule · June 14, 2015
i m getting error when i tried to run intelhaxm-android.exe file to solve above problem....
Error - "Intel Virtualization Technology is not turned on " 

and later i checked Virtualization is enabled or not in my laptop bios setting but it was already enabled... can any one help me how solve this problem... (I have Dell Inspiron Laptop)...  

Post a Reply


Oldest  Newest  Rating
0 Hanthony Cyrey Tagam · June 14, 2015
i have the same problem of these a month a go. my BIOS VT was already enabled but wasn't worked out... but i figured out that my anti-virus application is running a great memory graphics and virtualization so i un-installed my anti-virus  also my firewall and re-install it after installing of Haxm and already worked fine. maybe this help..
+1 Pratik Sule · June 17, 2015
Thanks Hanthony.... Now its working :)
0 Abhishek Kumar · June 21, 2015
I am getting the same error. Please help me./images/forum/upload/2015-06-21/f06494a639d669a781e78949607834bf.png
0 Hanthony Cyrey Tagam · June 22, 2015
you need to install your Hardware Accelerated Execution Manager first, it will be located on your default directory where you install your Android > sdk > extras > intel > Haxm > intelhaxm-android.exe
0 Hanthony Cyrey Tagam · June 22, 2015
also do not forget to download package of it 
0 Spencer Bergamo · June 26, 2015
I got the same problem even when I installed the Intel Emulator. Is there any other solution?
+1 Ivan Nobre Vereiski · June 27, 2015
Hi there!

Well, I heard that window's feature "Hyper-V" take full control of VT so if it's installed on your windows it could be the cause.

You can try disabling it first:

Open "Control Panel -> "Programs" -> "Turn Windows features on or off" (under "Programs and Features") and locate "Hyper-V", uncheck, reboot. (script from Mohamed Helmi B. at https://software.intel.com/en-us/forums/topic/328242)

but I read in an article that I couldn't find now that it's not enough to disable it, you must uninstall it.

Hope it helps

Best regards,
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator