Virtual phone not displayed - Error message - Renedering Problem

0 Wally Lepore · June 8, 2015
Hi Members,

Going through the Android Tutorials by The New Boston. Already went through tutorials 1 - 3.  I have everything installed properly (including HAXM) but the virtual device is not being displayed in the preview window. Below there is an error message that says: 

Rendering Problems: This version of the rendering library is more recent than your version of Android studio. Please update Android studio.

I went to "About" and clicked update but the message said I already have the most recent version of Android studio installed.

Any help would be appreciated.

Post a Reply


Oldest  Newest  Rating
+2 Tavy Tavynio · June 9, 2015
Hello Wally Lepore,

Change your android version on your designer preview into your current version depend on your Manifest. rendering problem caused your designer preview used higher API level than your current

Adjust with your current API Level

If the API level isn't in the list, you'll need to install it via the SDK Mangager.
0 Brian Mader · June 9, 2015
I had to go into the SDK and install Android 5.0.1 ( API 21 ) and then change the in Android Studio to 5.0.1 . Click on the little Android guy where it says MNC and then select 5.0.1 in the drop down menu. This should bring up the phone emulator image in your project Just have a little patience once you select the new API because it takes a few seconds for it to load.  It seems a lot of us who have watched the YouTube tutorials are having these issues because AS has been updated since the making of the videos. Hope this helps.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator