error in android studio

0 darshan gala · June 2, 2015
I got a rendering problem that ,

this version of rendering library is more recent then your android studio .Please update your android studio.

i have updated android studio
what should i do

this the same problem with eclipse also

Post a Reply


Oldest  Newest  Rating
0 darshan gala · June 3, 2015
but which sdk package you installed
+1 Jeff T. · June 2, 2015
Right above the display phone/ window there is a small tool bar which has about 7 choices, the Nexus phone drop down, your display options 'light', and on the right is the little android figure which probably has MNC next to him. Click the drop down and change to API 22: Android 5.1.1. That should do it, I had the same problem and this worked for me. Don't know about eclipse.

Good Luck
+1 Saurabh Pandey · June 2, 2015
I solved my error via this video
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator