Rendering problems and project encoding (windows-1252)

0 tarvinder singh · May 29, 2015
Hi. I am new to this platform and IDE. i just finished installing Android Studio and i am having two problems. First it says : 

The version of the rendering library is more recent than your version of  Android Studio. Please update.

But when i check for updates i already have the latest version of android studio. 


The project encoding does not match the encoding specified

I will provide an image below. 

Post a Reply


Oldest  Newest  Rating
0 Marat Tursynbek · May 30, 2015

About the first one: Try to use API 22: Lollipop 5.1.1. You set that in the main.xml -- design vide -- little android icon right above device screen. Then you should do the same in File -- Project Structure -- App -- both Compile Sdk version and Build tools version.

About the second one: I have the same warning message at the beginning. But it works fine. So if you open File Encoding Settings you can change there that. I have IDE Encoding UTF-8 and others windows-1252.

Hope that helps)
0 AMAN BANSAL · May 30, 2015
same problem.....i am having.....please someone reply with an answer!!
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator