403 Forbidden WAMP Error

0 Lucky Murinda · May 26, 2015
Hey guys

I keep getting this error code during the installation of wordpress on wamp.

 403 Forbidden

You don't have permission to access /wordpress/ on this server.

Apache/2.4.9 (Win32) PHP/5.5.12 Server at localhost Port 80





How do i deal with it so that i can get past this stage and go on to create a configuration file.

Really could use your Help

Thanx Guys 

Post a Reply

Replies

Oldest  Newest  Rating
0 Mazhar Ahmad · May 26, 2015
You are probably missing the permission to the folder try giving 775 permission to the folder or you misconfigured all document roots of the vhosts. If you're running that server, reconfigure the vhosts. If you have no clue what is going on, have you tried turning it off and on again? If that didn't help, reinstall wamp.

Hope this would help :)

Mazhar
0 Mazhar Ahmad · May 26, 2015
If you are using windows 8 than please, Modify the apache HTTPD.CONF file. Change "Listen 80" to "Listen 0.0.0.0:80

Remember to restart all services after making the change and you’re good to go :)
0 Lucky Murinda · May 27, 2015
Hey Mazhar

Thnx for the heads up let me try the first first cause im using windows seven. If i get stuck will come back to you.

Truly appreciated.:)
0 Liran Kabilo · May 27, 2015
Hi Lucky,
 
I had the same problem with Win 7.
 
Try this link,
 
http://stackoverflow.com/questions/10873295/error-message-forbidden-you-dont-have-permission-to-access-on-this-server
 
For changes to be mad at the httpd.conf file
 
And this one,
http://stackoverflow.com/questions/8366976/wamp-error-forbidden-you-dont-have-permission-to-access-phpmyadmin-on-this-s
 
For change the phpmyadmin.conf file.
 
I change the phpmyadmin.conf file little bit different like this:
<IfDefine !APACHE24>
    Order Deny,Allow
                  allow from all
                  Allow from localhost ::1
</IfDefine>
 
I don't remember the specific reason but it worked for me.
 
Restart all services after making the change
 
 
Hope it'll help
 
  • 1

Other Computer Related

107,328 followers
About

Anything else technology related including search engines, social networking, marketing, and more!

Links
Moderators
Bucky Roberts Administrator