Can't Install Intel HAXM

0 Ronald Sahagun · May 19, 2015
I was following Bucky's 4th video on the Android App Development for Beginners, and I was trying to install Intel HAXM. I did as he said, installing it from the SDK Manager. It didn't work when I tried running AVD Manager, so I looked at the comments and saw that I had to go to the SDK folder and install an .exe file, intelhaxm-android. But when I opened it, I got this:


What should I do now?

Post a Reply


- page 2
Oldest  Newest  Rating
0 Silard Kovac · May 27, 2015
Here is a more simple solution(it worked for me not sure if it will work for you)
Create a new device
Check the Nexus 6
and go onto the top android ... the armeabi-v7a 
this should work, let me know if it worked!
0 Mark Tan · May 20, 2015
Haha ... as Ronald said that's definitely weird when forum can't ask things ... because too simple question make the people feels lazy to answer but too difficult question will not getting any reply. So what i'm thinking is just try to mentioned the searched resources. Maybe it could help, i guess. :)
0 Steve Clauter · May 27, 2015
OK so my AMD A10 laptop  won't run the HAXM (or the emulator) since it doesn't have VT-x or AMD-v technology.... or am I mistaken?

What about configuring a Virtual Machine to run Android Studio and configure it with VT-x so the HAXM can be installed so I can run the emulator?
0 Steve Clauter · May 27, 2015
@Mark Tan, YES it looks like my fancy laptop does NOT support VT-x! So....then found Sam Kuzio's post on utilizing the Genymotion's virtual machine plug-in option so stay tuned I'll let you know how that works out.

In other bad news, I still cannot install the Google USB driver on my Win8.1 system. Arggg! One problem after another but I CAN hook up my Android tablet and transfer files so I know the USB port CAN work. Anyone know how to get the Google USB Drive in Android Studio to work with Win8.1? Any ideas are most welcome!
0 Mark Tan · May 27, 2015
Hmm ... do you enable the debugging mode on your android device? when u try to run you app, just select your device to deploy it. 
0 Ronald Sahagun · June 17, 2015
@Silard Kovac I'll try your solution when I have the time, I'm very busy at the moment. BTW, what are the steps if I want to use my phone to test the program?
0 Matthew W · August 24, 2015
0 Steve Clauter · May 24, 2015
Hello, well I looked in my Bios and there is no VT-x option. I am running Win 8.1 on a Toshiba S55D Satellite with an AMD A10. So is there still a way to install the Itel HAXM accelerator? Thank you for any suggestions.
  • 1
  • 2

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator