Its taking too much time to get started, or may be giving any error...!!!!!

0 Muhammad Uzair Farash · May 15, 2015
/images/forum/upload/2015-05-15/a3aa3af82d37ab5574ef9729c73c88dd.pngHAX is not working and emulator runs in emulation modeHAX is not working and emulator runs in emulation mode..........


also giving this error :/

Post a Reply

Replies

- page 2
Oldest  Newest  Rating
0 Sengngy Kouch · May 16, 2015
Hi, what exactly is your problem? Do you mean your emulation won't start? It might take some time depend on your PC specs.
0 Muhammad Uzair Farash · May 16, 2015
@sengngy  i waited 40 minutes , but still it was showing this ANDROID writen, i mean its not working further
0 Muhammad Uzair Farash · May 22, 2015
@kushagra its not a problem , it just take too much time to start

and @sengngy buddy please tell me how to  use my android mobile with ANDROID STUDIO ...?????????
0 Swapnil Srivastav · May 22, 2015
@Uzair

If I am not wrong , your emulator is started ....... if you will click on RUN button from your Android Studio IDE then you will come to know about your emulator , that its working or not.
0 Muhammad Uzair Farash · May 22, 2015
@swapnil 
as i shown in my screen shot, this emulator is showing this ANDROID written on it, but not proceeding further,
0 Sengngy Kouch · May 17, 2015
@Uzair: I think that might be your computer hardware.


I got i7 @4.0Ghz, 16GB ram, and it take awhile to load. 
0 Swapnil Srivastav · May 23, 2015
Whats configuration of ur system ???
0 Muhammad Uzair Farash · May 23, 2015
@swapnil

i3 , 4GB Ram , 5.00GHz processer
  • 1
  • 2

Java / Android Development

107,033 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator