Connect with Mongo Terminal

+3 Craig Kollross · April 13, 2015
Hello:

I just started watching the MongoDB tutorials. Everything worked fine until I tried to use Mongo terminal inside JetBrains. When trying to connect I get this error message: NoClassDefFoundError: com/intellij/execution/runners/ConsoleExecuteActionHandler,
and the terminal window will not open.

Thanks for any help.

Post a Reply

Replies

Oldest  Newest  Rating
+1 vinit anchan · April 16, 2015
Same problem.. 
https://www.youtube.com/watch?v=1NP5lLwH9F8&index=2&list=PL6gx4Cwl9DGDQ5DrbIl20Zu9hx1IjeVhO

At 3:08 mins, the shell doesn't open..
0 Kevin Pasquarella · June 4, 2015
Same thing with me, I know a few others who have had this problem too. Server is set up properly and everything. 
0 Danny O'Connor · May 7, 2015
Ran into this issue also...it seems the plugin is not up to date with versions of IntelliJ newer than 14.1
0 Kevin Pasquarella · June 17, 2015
You have to install an older version of IntelliJ. I got IntelliJ 13.1 and Mongo worked fine on that. 
0 brad s · August 10, 2015
I couldn't find/get the older version.
0 brad s · May 16, 2015
Same issue here.

Anyone know of a fix?
  • 1

SQL & Databases

107,334 followers
About

Everything SQL and Databases related in here!

Links
Moderators
Bucky Roberts Administrator