Cannot launch AVD in emulator

0 Andrej Zlatevski · April 5, 2015
When I launch AVD it says this /images/forum/upload/2015-04-05/eec59bc67056787f95d41babc4285467.png

Post a Reply


Oldest  Newest  Rating
0 Rian F · April 7, 2015
I had a similar problem and looked up this solution, hope it helps.

1) Open SDK Manager and Download Intel x86 Emulator Accelerator (HAXM installer) if you haven't.

2) Now go to your SDK directory (C:\users\username\AppData\Local\Android\sdk, generally). In this directory Go to extras > intel > Hardware_Accelerated_Execution_Manager and run the file named "intelhaxm-android.exe".

In case you get an error like "Intel virtualization technology (vt,vt-x) is not enabled". Go to your BIOS settings and enable Hardware Virtualization.
3) Restart Android Studio and then try to start the AVD again.

It might take a minute or 2 to show the emulator window.
0 Jack LI · April 7, 2015
I have the same problem, and saw a lot of similar posts, I hope there is a sloution posted for this.
I did have VT enabled in BIOS, still have the problem.

How to select ARM for CPU?
0 thomas kensah · April 7, 2015
yeah I remember that it use to be a problem too. your system i believe does not support intel virtualization or virtualization
is not enabled from the BIOS window. You have the option of selecting ARM as the system image of the emulator or
uninstall and reinstall the developer studio. and this time when you are downloading sdk's and other staff
dont install the intel HAXM. which looks tempting when you read about the purpose it serves.
+1 Steven the awesome · April 5, 2015
Or just use you own phone as emulator.
+1 Rehman . · April 5, 2015
choose the different CPU when you are creating AVD i guess you have choosed intel for now and you need to choose ARM as your CPU
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator