I am getting an error...

+1 Brian Primus · February 24, 2015
I am having a problem with the avd manager... 

C:\Users\PcTechServer\AppData\Local\Android\sdk\tools\emulator.exe -netdelay none -netspeed full -avd Nexus_5_API_21_x86 
emulator: ERROR: x86 emulation currently requires hardware acceleration! 
Please ensure Intel HAXM is properly installed and usable. 
CPU acceleration status: HAX kernel module is not installed! 

can someone help? 

Post a Reply


Oldest  Newest  Rating
0 Moiz Lokhand wala · February 25, 2015
Error: Could not access the Package Manager.  Is the system running?

Sir, I am getting the above Error when I am installing the application on my Device using USB debugging. How do I resolve this problem.
0 Moiz Lokhand wala · February 25, 2015
I checked every thing I knew. Is there something else I should change ?
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator