Hello guys kindly assist me,

here is the error message i get each time i wanna run my AVD

"emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!


i have installed the intel HAXM again and again but it still shows this error message. Please what is the solution to this?


thanks.