Code Blocks 13.12

+1 Matija Matic · February 9, 2015
Hi,can someone help me ?
i started to word in C so i print few i see its nothing wrong with that...but the real problem is that i cant Build and Run...
It just prints the error down there in a box..more in picture:

Post a Reply


Oldest  Newest  Rating
+1 Lazar Bulic · February 9, 2015
Nice words u put in printf :) Don't be rude :D

Try saving your project somewhere else for example desktop. 
0 Matija Matic · February 10, 2015
Hehe...i have nothing to put in so i just print some crap xd..
Btw.project is in my desktop already,i put it in the pograming c folder i made.. :/.... Any more solutions ?
0 Lazar Bulic · February 10, 2015
So i checked with google: ">

I have a question for you :) Are you able to run the program at, just run or build and run it doesn't matter. Can you start it at least once?
0 Matija Matic · February 10, 2015
Yes...but when i press Build and Then prints only Hello World and nothing from my coding.. :/
+1 Lazar Bulic · February 10, 2015
I think you will find your solution here:
+1 Jasmin Bakalović · February 10, 2015
I had the same problem. You need to turn off your antivirus and it will work :)

After using codeblocks you can turn on antivirus.
0 Matija Matic · February 10, 2015
I figured something...
i checked forums you gave me ,but here is what i did...i  went looking in my folder where i saved my files,so i went in my main(C source file) and then when i tried to Build and Run, it finally happened.....
But still there are TEST x3 in ma Task...idk what should i do with it..i tried to install process explorer and i killed it few of them before but still x3 TEST is there..

And then when i turned off my antivirus, restarted my computer, it worked on project file :)
  • 1



One of the most popular languages of all time.

Bucky Roberts Administrator