Intel HAXM

0 Tomas Repisky · January 29, 2015
I am having this error whenever I try starting a phone (emulator) with the Google API:
Cannot launch AVD in emulator.
Output:
emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!

...oh and yes the Intel HAXM IS installed in the packages of Android Studio - I even tried deleting it and installing again.

Any ideas please???

Post a Reply

Replies

Oldest  Newest  Rating
0 yash shah · January 29, 2015
i have the same problem i also need the solution
0 Tomas Repisky · January 31, 2015
Thank you everyone - I solved it thanks to Sam Kuzio's reply, but thanks to everyone replying!
  • 1

Java / Android Development

107,237 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator