CompileSdkVersion android-21 requires compiling with jdk 7

+1 robin van laecken · January 28, 2015
Hey gueys im getting an error with my android studio the settings are correct what can i do?

here are some screenshots 

http://gyazo.com/0a29105f1fb8258b7654c7ceb3914322


http://gyazo.com/a84712eaaa9ded5dc2b4aa445bdb965a


http://gyazo.com/3a09ae2dfca1c508354d7357b8e7f77a


thnx!

Post a Reply

Replies

Oldest  Newest  Rating
0 robin van laecken · February 3, 2015
i have 8 can i downgrade?
0 robin van laecken · February 4, 2015
i did it didnt help can you help me on skype or teamviewer ill pay if i need to 
  • 1

Java / Android Development

107,205 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator