Emulator not working

+1 Neel Mistry · January 11, 2015
not sure what keeps it from starting.... but every time i try to start the emulator from AVD manager it shows up and then crashes stating that emulator-x86.exe has stopped working.. thank you in advance...!!

Post a Reply

Replies

Oldest  Newest  Rating
0 ankush gambhir · January 11, 2015
Did you ran android studio as an administrator?
If not than restart your computer and run android studio as administrator.

Hope it helps.
0 Neel Mistry · January 12, 2015
sorry for reposting... i deleted the old one..

and yes i ran android studio as an administrator.... but still the same issue...

/images/forum/upload/2015-01-12/1bd00cf79b56b1805cebffb91826d4d3.jpg

/images/forum/upload/2015-01-12/f58e3b8390ac724d1eb6e6f457a2aeeb.jpg

and problem details included this:

Problem signature:
  Problem Event Name: APPCRASH
  Application Name: emulator-x86.exe
  Application Version: 0.0.0.0
  Application Timestamp: 548f7388
  Fault Module Name: ig4icd32.dll
  Fault Module Version: 8.15.10.2086
  Fault Module Timestamp: 4b8004f4
  Exception Code: c0000005
  Exception Offset: 005188de
  OS Version: 6.1.7601.2.1.0.256.1
  Locale ID: 1033
  Additional Information 1: 0a9e
  Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
  Additional Information 3: 0a9e
  Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Hope any of these helps..!!
  • 1

Java / Android Development

107,258 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator