Android virtual device won't start at all

+1 Sameer Ismail · January 10, 2015
What's up guys.

I'm following Bucky's new Android tutorial series and I've got Android Studio set up.

I'm trying to start the default AVD and it just won't boot up at all. I've waited hours. Overnight. Nothing.

I've played around with the settings too. Tried reinstalling HAXM with 512mb ram as well. Made sure the HAXM RAM and the AVD ram match. Nothing. I've also tried checking "Store a snapshot" rather than "use GPU". Nothing.

This is what the config looks like:

What should I do?

Post a Reply


Oldest  Newest  Rating
+1 ahmedtarek mahmoud · January 10, 2015
make sure that virtualization is enabled in your bios settings 
0 Sameer Ismail · January 11, 2015
Even on a mac? I'm running:

How do I do that?
0 Sameer Ismail · January 16, 2015
Any suggestions? 
-1 Mr. Computer · January 16, 2015
Did u download and installed the files in sdk manager ? that bucky told in his tutorials 
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator