emulator: ERROR

+4 Keith S · January 8, 2015
Hi Guys,
Apologize if this question was answered already,

I have already installed: Intel x86 Emultor Accelerator (HAXM installer)

When I am running the AVD Manager to view the Virtual device I receive an Error message:

C:\Users\Kat\AppData\Local\Android\sdk\tools\emulator.exe -scale 0.25 -netdelay none -netspeed full -avd Silm_API_21
emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!

How can I solve this error so I can view my Virtual device for testing.

Thanks

Post a Reply

Replies

Oldest  Newest  Rating
0 Neil Cannon · January 8, 2015
This has been answered, look throught the other forum questions for the answer.
0 Keith S · January 9, 2015
Do you know how to solve this error Neil ?
+1 Keith S · January 9, 2015
Problem Solved...
0 Neil Cannon · January 9, 2015
Yes, Ive answered it a few times in the forum.
  • 1

Java / Android Development

106,924 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator