How to get blender to render in a higher ppi?

+1 Timmy Cafe · January 6, 2015
How can i get blender to render in a higher ppi? Right now blender is only rendering at 72ppi.

Post a Reply

Replies

Oldest  Newest  Rating
0 Jens Heldt · January 7, 2015
Couldn't you just increase the render resolution? I doubt its that straight forward but eh
0 Timmy Cafe · January 7, 2015
@Jens Heldt  Thank you for your response, and i have tried changing that but when i check the ppi it is still at 72. I cant seem to find an option to change it.
  • 1

3D Modeling and Animation

107,287 followers
About

Talk about 3Ds Max, Blender, or any other 3D software here.

Links
Moderators
Bucky Roberts Administrator