Trouble with getting Java jdk to hook up with studio

0 John Stoysich · January 5, 2015
I have a 64 bit machine but the 64 bit jdk would not run, it gave me an error that I needed to run the .exe so I tried the 32 bit and it ran.  I set the environmental varable to the 32 bit path and studio says I need the 64 bit or new path.  The path is correct.  Any suggestions.  

Post a Reply


Oldest  Newest  Rating
0 Mus Dev · January 6, 2015
Can you upload a picture of your problem? Maybe it will help a little more understand the situation
0 John Stoysich · January 6, 2015
+1 Mus Dev · January 6, 2015
Try uninstalling every JDK you have and deleting the download in your Downloads folder. And download the JDK x64 again. This time watch the download maybe it's not downloading all the way.
0 John Stoysich · January 7, 2015
Mus Dev, you rock, that worked.  I kicked myself because I downloaded it at home and it took an hour due to slow connection and I trusted it.  I redid it at the office and it went right together.  Thanks again, a big thumbs up.   
0 Mus Dev · January 7, 2015
No problem. Any time :)
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator