Android app development

+1 Srishti Bhargava · January 2, 2015
I am getting an error in launching the AVD!
When i run the emulator i get the following error:

emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!

And the required package Intel x86 emulator accelerator is already installed.
Please help!

Post a Reply

Replies

Oldest  Newest  Rating
+1 ahmedtarek mahmoud · January 2, 2015
Decrease the ram value in the avd by creating new virtual machine  choose phone next presd advanced  settings in last page and change ram into 512 mb and heap into 32 then next download haxm from intel and put the ram equals 2 gega
0 Srishti Bhargava · January 3, 2015
I just tried that. It still gives me the same error :( 
+1 ahmedtarek mahmoud · January 3, 2015
man go to bios settings  then system then enable the virtualization on your pc 
0 Elvis Fernandez · January 3, 2015
Man I have the same issue :/
+1 Elvis Fernandez · January 3, 2015
http://stackoverflow.com/questions/26355645/error-in-launching-avd 
someone on stackoverflow had the same issue, the solution is posted to fix the problem however I have trouble following it.  Maybe you will be able to crack the code.
-1 Philip M · January 4, 2015
I had the same problem.
1. Go to the folder where Android Studio is installed.
2. and to  sdk\extras\intel\Hardware_Accelerated_Execution_Manager
3. and run the intelhaxm-android.exe file in this folder. 
4. after this program is installed it should work.

Perhaps you need to restart your system.
  • 1

Java / Android Development

107,298 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator