Hello, so I didn't get Nexus emulator to work, because it said I hadn't installed it but I had, then I checked around and I did as everyone told me to do, search the location of it and start the setup, I did and it requires hyper-v and my 8.1 doesn't support it... So am I fked? Or can I use it somehow anyways or can I use Eclipse instead?

Merry christmas.