HAX is not working and emulator runs in emulation mode

+4 Arshath Shameer · December 21, 2014
Error!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
please help me to fix it.


emulator: device fd:688
HAX is not working and emulator runs in emulation mode
emulator: The memory needed by this VM exceeds the driver limit.
creating window 43 59 329 583

/images/forum/upload/2014-12-21/d6b91ee0de20560da23e2e9488522072.png

Post a Reply

Replies

- page 2
Oldest  Newest  Rating
0 Arshath Shameer · December 22, 2014
I just created a new virtual device and executed the app again it worked great.... and it works great
Anyway thanks a lot for all by the way i changed the RAM size too as u suggested....
0 Jordan Dimitrov · December 22, 2014
I already suggested this Miss Diana :) 
0 Miss Diana · December 22, 2014
/images/forum/upload/2014-12-22/9a86392047b1e3a4cc5308bcbed567da.PNG

Hi there, this maybe cause from your AVD setting. Now open AVD manager then, show advance setting and modify your RAM value.. i suggesting 512MB if your computer has low ram. 
-1 Awesome Flame · December 22, 2014
Try lowering RAM and reduce the VM Heap.
0 Arshath Shameer · December 22, 2014
guys i'm still having the problem...!!!!!!!!
0 Awesome Flame · December 21, 2014
Found an answer online,
https://www.youtube.com/watch?v=ydHxs3l_MSs&feature=youtu.be
Check it out, it explains. Voice bad though.
0 Awesome Flame · December 21, 2014
Video about HAXM errors.
https://www.youtube.com/watch?v=ydHxs3l_MSs
0 Eb yaj · December 21, 2014
hi guys i know that its op or hj of thread but im having a problem right now .. any solution to fix untrusted connection problem ? i search in google but it didnt help me
0 Sašo Plut · December 21, 2014
try editing the AVD and disable "Use Host GPU"
0 Jordan Dimitrov · December 21, 2014
No idea sorry.

Java / Android Development

128,215 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator