Possible Android emulator fix (HAXM)

+9 Sašo Plut · December 19, 2014
I am noticing a lot of problems with people running the Android emulator. It says something like x86 emulation not supported, install HAXM etc.. the problem could be solved by creating a new device that uses the ARM emulation not x86.
I remember having similar problems even before i found Android studio and the "fix" (workaround) was using the device that used arm instead of x86.

So make another device using any of these  and send me feedback (it has to say ARMEABI-V7A) then use the new device for your emulation!/images/forum/upload/2014-12-19/5d57eda54d7c0e40c324c497fa2955b0.jpg

Post a Reply

Replies

- page 2
Oldest  Newest  Rating
0 Robert Summers · December 19, 2014
I have tried this and still nothing is working 

/images/forum/upload/2014-12-19/996106db280d69eb0ce7d817e885068c.png
0 Robert Summers · December 19, 2014
I have tried starting a new project and have this an error

/images/forum/upload/2014-12-19/dfa5b9f87d68bf7d814944cef8869de9.png
0 Sašo Plut · December 20, 2014
Robert: Your problem is different than the one posted here... and you seem to have more than just one.. i am working on your problem in your post..

As for everyone else you need to run that device that you created.. the old one will not work lol.. also going to bed.. tell me your progress!
0 Jaquen Burnley · March 15, 2015
A liitle help here!!!!!!!!

Okay so I created a new device like you said..
http://i.imgur.com/4Gc3mLA.png

But when I tried to emulate it, I got this....

http://i.imgur.com/jRgo24i.png

Any suggestions/Help?!
  • 1
  • 2

Java / Android Development

106,927 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator