Possible Android emulator fix (HAXM)

+9 Sašo Plut · December 19, 2014
I am noticing a lot of problems with people running the Android emulator. It says something like x86 emulation not supported, install HAXM etc.. the problem could be solved by creating a new device that uses the ARM emulation not x86.
I remember having similar problems even before i found Android studio and the "fix" (workaround) was using the device that used arm instead of x86.

So make another device using any of these  and send me feedback (it has to say ARMEABI-V7A) then use the new device for your emulation!/images/forum/upload/2014-12-19/5d57eda54d7c0e40c324c497fa2955b0.jpg

Post a Reply

Replies

- page 2
Oldest  Newest  Rating
0 Simon Haines · December 20, 2014
OMGOMG IT WORKS!!!! The emulator is a little slow, but THANK YOU SOO MUCH!!!!!!!!!!
0 Jaquen Burnley · March 15, 2015
A liitle help here!!!!!!!!

Okay so I created a new device like you said..
http://i.imgur.com/4Gc3mLA.png

But when I tried to emulate it, I got this....

http://i.imgur.com/jRgo24i.png

Any suggestions/Help?!
0 Rehman . · December 20, 2014
@Robet you have not installed all components of API thats why its causing that problem....open SDK and chosse API level 19 and install all those components as well, hope it will solve your problem
  • 1
  • 2

Java / Android Development

129,794 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator