Emulator Error

+1 Josh C · December 19, 2014
Hello,

I have a problem when running the Android Emulator.

Error:

emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!

I have installed the Intel HAXM but it is still giving me this problem. I have an Intel i5-4670K processor.

Screenshot:
/images/forum/upload/2014-12-19/1681e30340d267c1935506ce6305b172.png

Hopefully someone can help me.

Greets,
Josh

Post a Reply

Replies

Oldest  Newest  Rating
0 Rehman . · December 19, 2014
i think this problem exist on android 5.0, Use API level 19 install all components of it...and install both ARM & intel x86  it will work for you i guess.
0 Milan Obrenovic · December 19, 2014
I think I had the same problem. What I did was just updated Android Studio to the latest version and restarted it, then it worked fine.
0 Sašo Plut · December 19, 2014
If updating doesn't help or its already updated try this:
https://www.thenewboston.com/forum/topic.php?id=3253
  • 1

Java / Android Development

107,161 followers
About

Very popular language used to create desktop applications, website applets, and Android apps.

Links
Moderators
Bucky Roberts Administrator