my android emulator is not working

+1 John John · December 19, 2014
I have 2 big problems:

1) On both my laptops the emulator is not working and i get the same error

2) The android studio is not even recognizing my phone....any idea why?
 it's computer sees it...i'm pretty stuck

Post a Reply


Oldest  Newest  Rating
0 Rehman . · December 19, 2014
1)change the VM Heap of the Virtual Device to a lower value - this will resolved the crash i guess
when you were creating the emulator you didnt see the value of ram and it created the problem, got to AVD again and change it
2)for mobile make sure u have selected "Developers Tools"
 if you haven't it wont be recognized.
0 John John · December 21, 2014
i changed the value 2 times: once to 512mb and then to 1 gb and it still crashes

2)my "developer options" are activated and the "usb debugging" is checked
0 Rehman . · December 21, 2014
try changing the cpu, when you are creating AVD choose ARM sys instead of intel x86
-if still not resolved you can go for "Genymotion" 
0 Awesome Flame · December 21, 2014
Guys I found a video that fixes this, if you have time, watch it.
  • 1

Java / Android Development


Very popular language used to create desktop applications, website applets, and Android apps.

Bucky Roberts Administrator